Network Connectivity Issue
Resolved
May 6, 2026 at 11:51am UTC
Resolved
The issue with the provider-side static IP address has been resolved, and all services are now operating normally.
We appreciate your patience and understanding throughout the incident.
Affected services
Updated
May 6, 2026 at 11:08am UTC
Incident Update
We are still awaiting a response from the provider’s support team (m:tel) regarding the static IP issue.
Due to the delayed response, the outage may last longer than initially expected.
Our team continues to monitor the situation and work toward restoring services as quickly as possible.
Thank you for your patience.
Affected services
Created
May 6, 2026 at 10:59am UTC
Network Connectivity Issue
We are currently experiencing a service outage caused by an issue with our static IP address on the provider side (m:tel).
As a result, some or all services may be temporarily unavailable.
Our team is actively working to resolve the issue and restore full connectivity as quickly as possible.
We apologize for the inconvenience and appreciate your patience.
Affected services